Help problem to launch the game

 :: Gaming :: Support

View previous topic View next topic Go down

Help problem to launch the game

Post  Bane ! on Thu Sep 27, 2012 10:04 pm

Hi all

I have a probleme for the lauch game.

I have a black screen on half of the screen (photo 1) , the menu is offset, settings for the graphics do not work.




I start the game on DH server, at the end of loading a second window pops up message (photo 2)
message ( EXE_CONNECTINGTO EXE_AWAITINGGAMESTATE )



Can you help me because I can no longer play Sad .

This problem is due to what?
avatar
Bane !

Posts : 197
Join date : 2011-11-06
Age : 29
Location : FRANCE

View user profile mckenzie24

Back to top Go down

Re: Help problem to launch the game

Post  Ace on Thu Sep 27, 2012 11:32 pm

try deleting your uoconfig_mp.cfg
avatar
Ace

Posts : 487
Join date : 2012-01-30
Age : 27
Location : in utero

View user profile zmaaj

Back to top Go down

Re: Help problem to launch the game

Post  Bane ! on Fri Sep 28, 2012 12:13 am

It s ok Ace ty vm m8 !!!
avatar
Bane !

Posts : 197
Join date : 2011-11-06
Age : 29
Location : FRANCE

View user profile mckenzie24

Back to top Go down

Re: Help problem to launch the game

Post  campuscodi on Fri Sep 28, 2012 4:39 am

That happens to me too.
It's because of Q3E minimizer.
Just restart the game a few times.

__________________________________
|DH|Cox++

----
http://www.grid-iron.org/register/refid/1644
avatar
campuscodi
Donors & Honorary Members
Donors & Honorary Members

Posts : 1144
Join date : 2012-07-10
Age : 33
Location : Romania

View user profile http://catalincimpanu.ro campuscodi

Back to top Go down

Re: Help problem to launch the game

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 :: Gaming :: Support

 
Permissions in this forum:
You cannot reply to topics in this forum